Depict - Degraded performance in admin panel – Incident details

Degraded performance in admin panel

Resolved
Operational
Started 4 months agoLasted 42 minutes

Affected

Portal

Operational from 7:32 AM to 8:15 AM

Third Party

Shopify Admin

Updates
  • Resolved
    Resolved

    [retroactively] This incident has been resolved.

  • Monitoring
    Monitoring

    [retroactively] We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    [retroactively] We were investigating performance degredation in the admin backend.