Depict - Search and collections outage – Incident details

Search and collections outage

Resolved
Major outage
Started 7 months agoLasted 22 minutes

Affected

API - Shopper Facing

Operational from 3:30 PM to 3:48 PM, Partial outage from 3:48 PM to 3:51 PM

Collections / Search

Operational from 3:30 PM to 3:48 PM, Partial outage from 3:48 PM to 3:51 PM

Portal

Operational from 3:30 PM to 3:48 PM, Degraded performance from 3:48 PM to 3:51 PM

Updates
  • Resolved
    Resolved

    Fully operational now

  • Monitoring
    Monitoring

    Service is gradually being restored, should start seeing results

  • Identified
    Identified

    Search and collections for non-shopify-app customers is currently returning no results.

    We are aware of the issue and attempting to restore service as quickly as possible.