Depict - We are experiencing an outage to all our services – Incident details

We are experiencing an outage to all our services

Resolved
Major outage
Started 5 months agoLasted 5 minutes

Affected

API - Shopper Facing

Major outage from 9:46 AM to 9:52 AM

Collections / Search

Major outage from 9:46 AM to 9:52 AM

Recommendations

Major outage from 9:46 AM to 9:52 AM

Updates
  • Resolved
    Update

    The reason for this incident was an accidental change to our infrastructure that led to none of our services being reachable.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are currently experiencing a major incident