Depict - Portal outage – Incident details

Portal outage

Resolved
Operational
Started about 2 months agoLasted 1 minute

Affected

Portal

Operational from 9:35 AM to 9:36 AM

Updates
  • Resolved
    Resolved

    The portal is now working again.

  • Identified
    Identified

    Due to a misconfiguration, our app config portal is currently down. It should be back in a few minutes.