Depict - Search And PLP products – Incident details

Search And PLP products

Resolved
Operational
Started 3 months agoLasted 30 minutes

Affected

API - Shopper Facing

Major outage from 12:16 PM to 12:20 PM, Degraded performance from 12:20 PM to 12:46 PM

Collections / Search

Major outage from 12:16 PM to 12:20 PM, Degraded performance from 12:20 PM to 12:46 PM

Portal

Major outage from 12:16 PM to 12:20 PM, Degraded performance from 12:20 PM to 12:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Most traffic is now restored to normal

  • Identified
    Identified

    PLP and Search requests are not responding. Fix has been deployed but must propagate through our system