Depict - Discount prices are not available for some merchants – Incident details

Discount prices are not available for some merchants

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

API - Shopper Facing

Degraded performance from 3:37 PM to 3:56 PM, Partial outage from 3:56 PM to 5:05 PM

Collections / Search

Degraded performance from 3:37 PM to 3:56 PM, Partial outage from 3:56 PM to 5:05 PM

Recommendations

Degraded performance from 3:37 PM to 3:56 PM, Partial outage from 3:56 PM to 5:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by Centra. There might be some delay in seeing the resolution as our syncs are catching up. But all should be back to normal in around 30min

  • Update
    Update

    Centra has identified the issue and are working on resolving it

  • Identified
    Identified

    We are working with Centra on a fix for this incident.