Depict - Configured Filters with custom attributes don't appear for Shopify Merchants – Incident details

Configured Filters with custom attributes don't appear for Shopify Merchants

Resolved
Partial outage
Started 5 months agoLasted 28 minutes

Affected

API - Shopper Facing

Partial outage from 8:20 AM to 8:48 AM

Collections / Search

Partial outage from 8:20 AM to 8:48 AM

Portal

Partial outage from 8:20 AM to 8:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have identified the issue and are working on a fix