Depict - Investigating degraded availability for some of our customers – Incident details

Investigating degraded availability for some of our customers

Resolved
Partial outage 3 %
Started 10 days agoLasted about 1 hour

Affected

API - Shopper Facing

Partial outage from 6:30 PM to 7:41 PM

Collections / Search

Partial outage from 6:30 PM to 7:41 PM

Recommendations

Partial outage from 6:30 PM to 7:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The realtime API is showing degraded availability for a small percentage of customers